Hide Ex Tax price
Free OpenCart extension. OpenCart 3 compatible!


Price: Free Have a question? Get in touch now
Hides Ex Tax price from:
- product page
- category page
- specials
- search
- manufacturer page
- module latest
- module special
- module bestseller
- module featured

VQMod is required for OpenCart1.5.x
No VQMod required for OpenCart 2 versions

Compatibility (OpenCart versions): 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.2.1, Cloud